Warning: "continue" targeting switch is equivalent to "break". Did you mean to use "continue 2"? in /home/ttudyk/fcnaustin.com/wp-content/plugins/essential-grid/includes/item-skin.class.php on line 1041

Deprecated: Function create_function() is deprecated in /home/ttudyk/fcnaustin.com/wp-content/plugins/essential-grid/essential-grid.php on line 97
vulnerability Archives - Frankenstein Computers, Austintatious IT Support

The Heartbleed Bug

The Heartbleed Bug is a serious vulnerability in the popular OpenSSL cryptographic software library. OpenSSL provides security and privacy for communications over the Internet, used for applications such as web transactions, email, instant messaging (IM) and some virtual private networks (VPNs).  The Heartbleed Bug allows theft of the information, normally protected by encryption used to […]