• Call us at 512.419.9777

 Vulnerability in Microsoft Font Driver Could Allow Remote Code Execution (3079904)

Windows has discovered a potential vulnerability that though there are no reports that this vulnerability has been exploited.  This update is considered critical and should be already downloaded and ready to install on your computer as I am writing this.  Of course this is only true if you have automatic updates enabled.  If you need help adjusting your Windows update settings or have to manually install this update because of some special circumstances, please feel free to give us a call; we are always happy to help.

For more information on this critical update see the Microsoft Security TechCenter article.